闽乐游棋牌游戏下载|好乐游棋牌

192.168.1.253聯普路由器怎么設置密碼【設置圖解】

192.168.0.1 2016-05-22 192.168.1.253聯普路由器怎么設置密碼【設置圖解】已關閉評論 15547字
- N +

192.168.1.253聯普路由器怎么設置密碼

聯普TP-link是國內少數幾家擁有完全獨立自主研發和制造能力的公司之一,創建了享譽全國的知名網絡與通信品牌,其制造路由器設備功能很強大,那么你知道192.168.1.253聯普路由器怎么設置密碼嗎?下面是www.painr.tw整理的一些關于192.168.1.253聯普路由器怎么設置密碼的相關資料,供你參考。

192.168.1.253聯普路由器設置密碼步驟一:配置電腦IP

1、右擊“網上鄰居”——>點擊“屬性”

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

2、右鍵點擊“無線網絡連接”——>選擇“屬性”(注意是:無線網絡連接,而不是本地連接)

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

3、鼠標雙擊“Internet協議(TCP/IP)”

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

3、選擇“自動獲得IP地址”和“自動獲得DNS服務器地址”——>點擊“確定”。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

192.168.1.253聯普路由器設置密碼步驟二:無線連接192.168.1.253路由器

1、右鍵點擊“無線網絡連接”——>選擇“查看可用的無線連接”。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

2、找到192.168.1.253路由器的的SSID(無線網絡名稱),點擊連接即可;SSID一般是TP-Link_XXXXXX(XXXXXX是TP-Link迷你路由器MAC地址的后6位,可以在路由器的底部或者說明書上找到MAC地址信息)。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

192.168.1.253聯普路由器設置密碼步驟三:192.168.1.253路由器設置密碼

1、登錄設置界面:在瀏覽器的地址欄中輸入:192.168.1.253并按下回車鍵——>輸入“用戶名”和“密碼”(用戶名和密碼的出廠默認值均為admin)——>單擊“確定”按鈕。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

登錄密碼設置

2、修改登錄密碼:點擊“系統工具”——>“修改登錄口令”

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

在右側彈出的界面中輸入“原用戶名”:admin——>“原口令”:admin——>設置“新用戶名”——>輸入“新口令”——>“確認新口令”——>點擊“保存”。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

無線密碼設置

點擊“無線設置”——>“無線安全設置”

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

選擇“WPA-PSk/WPA2-PSK”——>設置“PSK密碼”——>點擊下方的“保存”。PS:“認證類型”和“加密算法”選擇自動

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

看過文章“192.168.1.253聯普路由器怎么設置密碼”的人還看了:

1.路由器設置

2.無線路由器怎么設置

3.設置路由器的五種經典的方式

4.TP-link路由器設置教程

5.netgear無線路由器設置圖解教程

6.自動或手動設置IP地址圖解教程

7.D-link路由器設置教程

8.TP-LINK的無線路由器詳細的設置教程

192.168.1.253聯普路由器怎么設置密碼

關于路由器的設置問題,下面www.painr.tw就為大家介紹一下五種經典的方式的設置方法吧,歡迎大家參考和學習。

一、基本設置方式

一般來說,可以用5種方式來設置路由器:

1.Console口接終端或運行終端仿真軟件的微機;

2.AUX口接MODEM,通過電話線與遠方的終端或運行終端仿真軟件的微機相連;

3.通過Ethernet上的TFTP服務器;

4.通過Ethernet上的TELNET程序;

5.通過Ethernet上的SNMP網管工作站。

但路由器的第一次設置必須通過第一種方式進行,此時終端的硬件設置如下:

波特率 :9600

數據位 :8

停止位 :1

奇偶校驗: 無

二、命令狀態

1. router>

路由器處于用戶命令狀態,這時用戶可以看路由器的連接狀態,訪問其它網絡和主機,但不能看到和更改路由器的設置內容。

2. router#

在router>提示符下鍵入enable,路由器進入特權命令狀態router#,這時不但可以執行所有的用戶命令,還可以看到和更改路由器的設置內容。

3. router(config)#

在router#提示符下鍵入configure terminal,出現提示符router(config)#,此時路由器處于全局設置狀態,這時可以設置路由器的全局參數。

4. router(config-if)#; router(config-line)#; router(config-router)#;…

路由器處于局部設置狀態,這時可以設置路由器某個局部的參數。

5. >

路由器處于RXBOOT狀態,在開機后60秒內按ctrl-break可進入此狀態,這時路由器不能完成正常的功能,只能進行軟件升級和手工引導。

6. 設置對話狀態

這是一臺新路由器開機時自動進入的狀態,在特權命令狀態使用SETUP命令也可進入此狀態,這時可通過對話方式對路由器進行設置。

三、設置對話過程

1. 顯示提示信息

2. 全局參數的設置

3. 接口參數的設置

4. 顯示結果

利用設置對話過程可以避免手工輸入命令的煩瑣,但它還不能完全代替手工設置,一些特殊的設置還必須通過手工輸入的方式完成。

進入設置對話過程后,路由器首先會顯示一些提示信息:

--- System Configuration Dialog ---

At any point you may enter a question mark '?' for help.

Use ctrl-c to abort configuration dialog at any prompt.

Default settings are in square brackets '[]'.

這是告訴你在設置對話過程中的任何地方都可以鍵入“?”得到系統的幫助,按ctrl-c可以退出設置過程,缺省設置將顯示在‘[]’中。然后路由器會問是否進入設置對話:

Would you like to enter the initial configuration dialog? [yes]:

如果按y或回車,路由器就會進入設置對話過程。首先你可以看到各端口當前的狀況:

First, would you like to see the current interface summary? [yes]:

Any interface listed with OK? value "NO" does not have a valid configuration

Interface IP-Address OK? Method Status Protocol

Ethernet0 unassigned NO unset up up

Serial0 unassigned NO unset up up

……… ……… … …… … …

然后,路由器就開始全局參數的設置:

Configuring global parameters:

1.設置路由器名: //本文來自腳本之家www.jb51.net

Enter host name [Router]:

2.設置進入特權狀態的密文(secret),此密文在設置以后不會以明文方式顯示:

The enable secret is a one-way cryptographic secret used

instead of the enable password when it exists.

Enter enable secret: cisco

3.設置進入特權狀態的密碼(password),此密碼只在沒有密文時起作用,并且在設置以后會以明文方式顯示:

The enable password is used when there is no enable secret

and when using older software and some boot images.

Enter enable password: pass

4.設置虛擬終端訪問時的密碼:

Enter virtual terminal password: cisco

5.詢問是否要設置路由器支持的各種網絡協議:

bordercolorlight = "black" bordercolordark = "#FFFFFF" align="center">

Configure SNMP Network Management? [yes]:

Configure DECnet? [no]:

Configure AppleTalk? [no]:

Configure IPX? [no]:

Configure IP? [yes]:

Configure IGRP routing? [yes]:

Configure RIP routing? [no]:

………

6.如果配置的是撥號訪問服務器,系統還會設置異步口的參數:

Configure Async lines? [yes]:

1) 設置線路的最高速度:

Async line speed [9600]:

2) 是否使用硬件流控:

Configure for HW flow control? [yes]:

3) 是否設置modem:

Configure for modems? [yes/no]: yes

4) 是否使用默認的modem命令:

Configure for default chat script? [yes]:

5) 是否設置異步口的PPP參數:

Configure for Dial-in IP SLIP/PPP access? [no]: yes

6) 是否使用動態IP地址:

Configure for Dynamic IP addresses? [yes]:

7) 是否使用缺省IP地址:

Configure Default IP addresses? [no]: yes

8) 是否使用TCP頭壓縮:

Configure for TCP Header Compression? [yes]:

9) 是否在異步口上使用路由表更新:

Configure for routing updates on async links? [no]: y

10) 是否設置異步口上的其它協議。

接下來,系統會對每個接口進行參數的設置。

1.Configuring interface Ethernet0:

1) 是否使用此接口:

Is this interface in use? [yes]:

2) 是否設置此接口的IP參數:

Configure IP on this interface? [yes]:

3) 設置接口的IP地址:

IP address for this interface: 192.168.162.2

4) 設置接口的IP子網掩碼:

Number of bits in subnet field [0]:

Class C network is 192.168.162.0, 0 subnet bits; mask is /24

四、常用命令

1. 幫助

在IOS操作中,無論任何狀態和位置,都可以鍵入“?”得到系統的幫助。

2. 改變命令狀態

任務 命令

進入特權命令狀態 enable

退出特權命令狀態 disable

進入設置對話狀態 setup

進入全局設置狀態 config terminal

退出全局設置狀態 end

進入端口設置狀態 interface type slot/number

進入子端口設置狀態 interface type number.subinterface [point-to-point | multipoint]

進入線路設置狀態 line type slot/number

進入路由設置狀態 router protocol

退出局部設置狀態 exit

3. 顯示命令

任務 命令

查看版本及引導信息 show version

查看運行設置 show running-config

查看開機設置 show startup-config

顯示端口信息 show interface type slot/number

顯示路由信息 show ip router

4. 拷貝命令

用于IOS及CONFIG的備份和升級 //本文來自腳本之家www.jb51.net

5. 網絡命令

任務 命令

登錄遠程主機 telnet hostname|IP address

網絡偵測 ping hostname|IP address

路由跟蹤 trace hostname|IP address

6. 基本設置命令

任務 命令

全局設置 config terminal

設置訪問用戶及密碼 username username password password

設置特權密碼 enable secret password

設置路由器名 hostname name

設置靜態路由 ip route destination subnet-mask next-hop

啟動IP路由 ip routing

啟動IPX路由 ipx routing

端口設置 interface type slot/number

設置IP地址 ip address address subnet-mask

設置IPX網絡 ipx network network

激活端口 no shutdown

物理線路設置 line type number

啟動登錄進程 login [local|tacacs server]

設置登錄密碼 password password

五、配置IP尋址

1. IP地址分類

IP地址分為網絡地址和主機地址二個部分,A類地址前8位為網絡地址,后24位為主機地址,B類地址16位為網絡地址,后16位為主機地址,C類地址前24位為網絡地址,后8位為主機地址,網絡地址范圍如下表所示:

種類 網絡地址范圍

A 1.0.0.0 到126.0.0.0有效 0.0.0.0 和127.0.0.0保留

B 128.1.0.0到191.254.0.0有效 128.0.0.0和191.255.0.0保留

C 192.0.1.0 到223.255.254.0有效 192.0.0.0和223.255.255.0保留

D 224.0.0.0到239.255.255.255用于多點廣播

E 240.0.0.0到255.255.255.254保留 255.255.255.255用于廣播

2. 分配接口IP地址

任務 命令

接口設置 interface type slot/number

為接口設置IP地址 ip address ip-address mask

掩瑪(mask)用于識別IP地址中的網絡地址位數,IP地址(ip-address)和掩碼(mask)相與即得到網絡地址。

3. 使用可變長的子網掩碼

通過使用可變長的子網掩碼可以讓位于不同接口的同一網絡編號的網絡使用不同的掩碼,這樣可以節省IP地址,充分利用有效的IP地址空間。

如下圖所示:

Router1和Router2的E0端口均使用了C類地址192.1.0.0作為網絡地址,Router1的E0的網絡地址為192.1.0.128,掩碼為255.255.255.192, Router2的E0的網絡地址為192.1.0.64,掩碼為255.255.255.192,這樣就將一個C類網絡地址分配給了二個網,既劃分了二個子網,起到了節約地址的作用。

4. 使用網絡地址翻譯(NAT)

NAT(Network Address Translation)起到將內部私有地址翻譯成外部合法的全局地址的功能,它使得不具有合法IP地址的用戶可以通過NAT訪問到外部Internet.

當建立內部網的時候,建議使用以下地址組用于主機,這些地址是由Network Working Group(RFC 1918)保留用于私有網絡地址分配的.

l Class A:10.1.1.1 to 10.254.254.254

l Class B:172.16.1.1 to 172.31.254.254

l Class C:192.168.1.253 to 192.168.254.254

命令描述如下:

任務 命令

定義一個標準訪問列表 access-list access-list-number permit source [source-wildcard]

定義一個全局地址池 ip nat pool name start-ip end-ip {netmask netmask | prefix-length prefix-length} [type rotary]

建立動態地址翻譯 ip nat inside source {list {access-list-number | name} pool name [overload] | static local-ip global-ip}

指定內部和外部端口 ip nat {inside | outside}

路由器的Ethernet 0端口為inside端口,即此端口連接內部網絡,并且此端口所連接的網絡應該被翻譯,Serial 0端口為outside端口,其擁有合法IP地址(由NIC或服務提供商所分配的合法的IP地址),來自網絡10.1.1.0/24的主機將從IP地址池 c2501中選擇一個地址作為自己的合法地址,經由Serial 0口訪問Internet。命令ip nat inside source list 2 pool c2501 overload中的參數overload,將允許多個內部地址使用相同的全局地址(一個合法IP地址,它是由NIC或服務提供商所分配的地址)。命令 ip nat pool c2501 202.96.38.1 202.96.38.62 netmask 255.255.255.192定義了全局地址的范圍。

設置如下:

ip nat pool c2501 202.96.38.1 202.96.38.62 netmask 255.255.255.192

interface Ethernet 0

ip address 10.1.1.1 255.255.255.0

ip nat inside

!

interface Serial 0

ip address 202.200.10.5 255.255.255.252

ip nat outside

!

ip route 0.0.0.0 0.0.0.0 Serial 0

access-list 2 permit 10.0.0.0 0.0.0.255

! Dynamic NAT

!

ip nat inside source list 2 pool c2501 overload

line console 0

exec-timeout 0 0

!

line vty 0 4

end

六、配置靜態路由

通過配置靜態路由,用戶可以人為地指定對某一網絡訪問時所要經過的路徑,在網絡結構比較簡單,且一般到達某一網絡所經過的路徑唯一的情況下采用靜態路由。

任務 命令

建立靜態路由 ip route prefix mask {address | interface} [distance] [tag tag] [permanent]

Prefix :所要到達的目的網絡

mask :子網掩碼

address :下一個跳的IP地址,即相鄰路由器的端口地址。

interface :本地網絡接口

distance :管理距離(可選)

tag tag :tag值(可選)

permanent :指定此路由即使該端口關掉也不被移掉。

以下在Router1上設置了訪問192.1.0.64/26這個網下一跳地址為 192.200.10.6,即當有目的地址屬于192.1.0.64/26的網絡范圍的數據報,應將其路由到地址為192.200.10.6的相鄰路由器。在Router3上設置了訪問192.1.0.128/26及192.200.10.4/30這二個網下一跳地址為192.1.0.65。由于在 Router1上端口Serial 0地址為192.200.10.5,192.200.10.4/30這個網屬于直連的網,已經存在訪問192.200.10.4/30的路徑,所以不需要在Router1上添加靜態路由。

Router1:

ip route 192.1.0.64 255.255.255.192 192.200.10.6

Router3:

ip route 192.1.0.128 255.255.255.192 192.1.0.65

ip route 192.200.10.4 255.255.255.252 192.1.0.65

同時由于路由器Router3除了與路由器Router2相連外,不再與其他路由器相連,所以也可以為它賦予一條默認路由以代替以上的二條靜態路由,

ip route 0.0.0.0 0.0.0.0 192.1.0.65

即只要沒有在路由表里找到去特定目的地址的路徑,則數據均被路由到地址為192.1.0.65的相鄰路由器。

一、RIP協議

RIP(Routing information Protocol)是應用較早、使用較普遍的內部網關協議(Interior Gateway Protocol,簡稱IGP),適用于小型同類網絡,是典型的距離向量(distance-vector)協議。文檔見RFC1058、 RFC1723。

RIP通過廣播UDP報文來交換路由信息,每30秒發送一次路由信息更新。RIP提供跳躍計數(hop count)作為尺度來衡量路由距離,跳躍計數是一個包到達目標所必須經過的路由器的數目。如果到相同目標有二個不等速或不同帶寬的路由器,但跳躍計數相同,則RIP認為兩個路由是等距離的。RIP最多支持的跳數為15,即在源和目的網間所要經過的最多路由器的數目為15,跳數16表示不可達。

1. 有關命令

任務 命令

指定使用RIP協議 router rip

指定RIP版本 version {1|2}1

指定與該路由器相連的網絡 network network

注:1.Cisco的RIP版本2支持驗證、密鑰管理、路由匯總、無類域間路由(CIDR)和變長子網掩碼(VLSMs)

2. 舉例

Router1:

router rip

version 2

network 192.200.10.0

network 192.20.10.0

!

相關調試命令:

show ip protocol

show ip route

192.168.1.253聯普路由器怎么設置密碼

一、netgear無線路由器基本使用方法
(1)首先拿到手的無線路由器,連接好電源
(2)無線路由器一般背面有5個網線插孔,其中一個顏色會與另外四個不同。如圖

(3)單獨的這個顏色不同的插孔是連接ADSL貓的,所以這個地方要用網線與你的貓連接。

  • 另外4個孔是用來連接臺式機的,當然你也可以用來連接筆記本
  • 連線設置完成。

二、netgear無線網絡的安全配置
注意:為了確保自家無線網不被他人隨意使用,您需要給你的無線網絡設置安全密碼。
(1)首先找到【無線設置】-【基本設置】,在【SSID】中填入你的路由器的名字,自己隨便設置,用于識別自己的網絡。

(2)進入到【安全設置】,這里面主要是用來設置無線訪問密碼的,路由器品牌不同,但設置的內容基本一致,參照下圖。

(3)設置好上面標注的三項內容,然后【保存】即可,牢記密碼喔。
(4)無線路由器部分就基本設置好了,最后把打開筆記本的無線網絡連接,然后搜尋到你剛才設置的無線網絡,最后點擊連接,輸入你自己剛剛設置的密碼,一切OK啦。
三、netgear無線路由器軟件的設置方法
要讓無線路由器正常工作,需要對路由器進行軟件設置,告訴路由器你的ADSL用戶名和密碼,還有如何對你的無線網絡進行加密。
(1)用一根網線,把筆記本與路由器連接(圖中四個孔其一),然后你就可以通過瀏覽器對無線路由進行設置了。路由器地址是:http://192.168.1.253,直接輸入訪問即可,訪問成功的話,瀏覽器會提示你輸入登陸用戶名和密碼,絕大多數的路由器用戶名是admin,密碼也是admin。
(2)登陸后,您首先要設置ADSL虛擬撥號(PPPoE),輸入你的ADSL用戶名密碼,這樣路由器就能自動撥號上網。如果您是把這臺無線路由與另外一臺有線路由相連,那么你可以跳過ADSL設置的步驟,直接設置無線網絡。
(3)找到【快速設置】,設置ADSL。由于不同品牌路由器,設置界面不同,所以這里僅以IPCom無線路由器為例,其它品牌路由器的設置過程基本類似,總之你找到設置ADSL的地方就可以了。

(4)在【快速設置】菜單中選擇【ADSL虛擬撥號】并【下一步】
(5)填入您的上網帳號及口令,填寫成功后【保存】即可。
這些只是簡單的無線路由器設置和使用方法,基本上可以保證網絡通暢。

如果本文不能解決你的問題,請看“netgear無線路由器設置”其它相關文章:

192.168.1.253聯普路由器怎么設置密碼

IP地址設置不當,也會造成路由器不能聯通計算機的,這就需要我們正確設置網絡來解決問題。具體解決辦法如下:
一、自動設置IP地址,使用DHCP服務器功能
DHCP是路由器的一個特殊功能,使用DHCP功能可以避免因手工設置IP地址及子網掩碼所產生的錯誤。
(1)單擊“開始”按鈕中的“控制面板”,在“控制面板”窗口中打開“網絡連接”,右鍵單擊“本地連接”,選擇“屬性”選項,在屬性對話框中雙擊“Internet協議(TCP/IP)”,單擊“自動獲得IP地址”,單擊“確定”;

(2)在路由器管理界面單擊左側的“DHCP服務器”選項,在彈出的“DHCP設置”窗口中,單擊“啟用”按鈕。“地址池開始地址”和“地址池結束地址”選項IP地址的第4段是用戶可以任意輸入的部分。我們可以分別輸入100、200(需要注意的是輸入的開始地址必需小于結束地址,而且開始地址不能是0、1,結束地址不能是255);
(3)設置完畢后單擊“保存”按鈕。關閉計算機和路由器,斷開電源后重新打開,再次啟動計算機即可。

二、手動設置IP地址解決
(1) 單擊“開始”按鈕中的“控制面板”,在“控制面板”窗口中打開“網絡連接”,右鍵單擊“本地連接”,選擇“屬性”選項,在屬性對話框中雙擊“Internet協議(TCP/IP)”;

(2)單擊“使用下面的IP地址”,輸入IP地址192.168.1.X(X范圍2-254)、子網掩碼255.255.255.0、默認網關192.168.1.253,確定即可。

不知道路由器管理地址的新手,可以在路由器的使用手冊中有路由器的默認IP地址和默認子網掩碼等信息,根據使用手冊手動設置IP地址,對IP地址不熟悉的讀者也可以使用路由器的DHCP服務器功能,用路由器自動設置IP地址,這是最便捷也是最快速的方法了。

192.168.1.253聯普路由器怎么設置密碼

今天小編就給大家介紹一下TP-LINK的無線路由器設置的教程,我相信很多人都還不會設置,那么就跟著小編一起往下看吧.

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

1.將TP-LINK無線路由器通過有線方式連接好后,在IE輸入192.168.1.253,用戶名和密碼默認為admin,確定之后進入以上設置界面。

打開界面以后通常都會彈出一個設置向導的小頁面,如果有一定經驗的用戶都會勾上“下次登錄不再自動彈出向導”來直接進行其它各項細致的設置。不過本人建議一般普通用戶按下一步進行簡單的向導設置,方便簡單。

點擊下一步來進行簡單的安裝和無線路由器設置

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

2.通常ASDL撥號上網用戶選擇第一項PPPoE來進行下一步設置。

但是如果你是局域網內或者通過其它特殊網絡連接(如視訊寬帶、通過其它電腦上網之類)可以選擇以下兩項“以太網寬帶”來進行下一步設置。這里先說明一下ADSL撥號上網設置,以下兩項在后面都將會進行說明。

到ADSL撥號上網的帳號和口令輸入界面,按照字面的提示輸入用戶在網絡服務提供商所提供的上網帳號和密碼然后直接按下一步。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

3.接下來可以看到有無線狀態、SSID、頻段、模式這四項參數。

檢測不到無線信號的用戶留意一下自己的無線路由器無線狀態是否開啟。SSID這一項用戶可以根據自己的愛好來修改添加,這一項只是在無線連接的時候搜索連接設備后可以容易分別需要連接設備的識別名稱而已。

另外在頻段這一項我們拉下來可以看到有13個數字選擇,這里的設置只是你路由的無線信號頻段,如果你附近有多臺無線路由的話你可以在這里設置使用其它頻段來避免一些無線連接上的沖突。

接著模式這一選項拉下來我們可以看到TP-LINK無線路由器的幾個基本無線連接工作模式,11Mbps(802.11b)最大工作速率為11Mbps;54Mbps(802.11g)最大工作速率為54Mbps,也向下兼容11Mbps。(在TP-LINK無線路由器產品里還有一些速展系列獨有的108Mbps工作模式)。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

4.接下來的高級無線路由器設置簡單介紹一下每個設置選項的頁面和設置參數。

首先這里是第一個選項運行狀態。剛才我們對TP-LINK無線路由器的設置都反映在上面,如果你是ADSL撥號上網用戶你在這里的頁面按連接就可以直接連上網絡,如果你是以太網寬帶用戶則通過動態IP或固定IP連接上網,這里也會出現相應的信息。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

5.在網絡參數里的LAN口設置這里,我們只要保持默認設置就可以了。

如果對網絡有一定認識的用戶也可以根據自己的喜好來設置IP地址和子網掩碼,只要注意不和其他工作站的IP有沖突基本上都沒什么太大問題。記得在修改以后按保存后重啟路由器就可以了。

注意:當LAN口IP參數(包括IP地址、子網掩碼)發生變更時,為確保DHCPserver能夠正常工作,應保證DHCPserver中設置的地址池、靜態地址與新的LAN口IP是處于同一網段的,并請重啟無線路由器。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

6.在這里基本上TP-LINK無線路由器提供7種對外連接網絡的方式,由于現在基本上家庭用戶都是用ADSL撥號上網,主要給大家介紹一下對ADSL撥號上網設置。

首先在WAN口連接類型我們選擇PPPoE這一項,在這里我們可以看到有幾個比較熟悉又基本的設置選項。上網帳號和上網口令如之前所說輸入用戶在網絡服務提供商所提供的上網帳號和密碼就可以了。

接著下面有三個選項分別是正常模式、特殊撥號模式1、特殊撥號模式2。其中正常模式就是標準的撥號、特殊1是破解西安星空極速的版本、特殊2是破解湖北星空極速的版本、不是你所在的地區就用正常模式(有部份路由還有特殊3是破解江西星空極速的版本)。

再接著下面有四個選擇對應的連接模式:

1、按需連接,在有訪問時自動連接。

2、自動連接,在開機和斷線后自動連接。在開電腦和關電腦的時候都會自動連接網絡和斷開網絡。

3、定時連接,在指定的時間段自動連接。

4、手動連接,由用戶手動連接。和第一項區別不大,唯一的區別就是這里要用戶自己按下面的連接按鈕來撥號上網。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

7.在MAC地址克隆這里的界面也很簡潔。

一個恢復出廠MAC和一個克隆MAC地址的兩個按鈕。基本上保持默認設置就可以了。這里需要特別說明一下的是有些網絡運營商會通過一些手段來控制路由連多機上網,這個時候各用戶可以克隆MAC地址來破解(不是一定有效。)

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

8.現在來到TP-LINK無線路由器設置的重點了,在無線參數這里我們可以設置一些無線網絡的鏈接安全之類的參數。

SSID、頻段和模式我也不重復說明了。不懂的用戶可以參考前面的設置向導的無線設置這一塊。

開啟無線網絡功能和允許SSID廣播建議有無線網絡連接要求的用戶勾上。開啟Bridge功能如果沒有特別的要求不用勾上,這是個網橋功能。

至于開啟安全設置相信不用我多說大家也一定第一時間把它勾上。這里的安全類型主要有三個:WEP、WPA/WPA2、WPA-PSK/WPA2-PSK。

先說說WEP的設置吧,這里的安全選項有三個:自動選擇(根據主機請求自動選擇使用開放系統或共享密鑰方式)、開放系統(使用開放系統方式)、共享密鑰(使用共享密鑰方式)。

WPA/WPA2用Radius服務器進行身份認證并得到密鑰的WPA或WPA2模式。在WPA/WPA2或WPA-PSK/WPA2-PSK的加密方式都一樣包括自動選擇、TKIP和AES。

WPA-PSK/WPA2-PSK(基于共享密鑰的WPA模式)。這里的設置和之前的WPA/WPA2也大致類同,注意的是這里的PSK密碼是WPA-PSK/WPA2-PSK的初始密碼,最短為8個字符,最長為63個字符。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

9.無線網絡MAC地址過濾設置。

大家可以可以利用本頁面的MAC地址過濾功能對無線網絡中的主機進行訪問控制。如果您開啟了無線網絡的MAC地址過濾功能,并且過濾規則選擇了“禁止列表中生效規則之外的MAC地址訪問本無線網絡”,而過濾列表中又沒有任何生效的條目,那么任何主機都不可以訪問本無線網絡。如果對MAC地址過濾功能不明白的話請閱讀“D-LINK無線路由里MAC地址過濾功能詳解”一文。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

10.在無線參數的設置以后,我們可以回到TP-LINK無線路由器所有系列的基本設置頁面其中的DHCP服務設置。

TCP/IP協議設置包括IP地址、子網掩碼、網關、以及DNS服務器等。為您局域網中所有的計算機正確配置TCP/IP協議并不是一件容易的事,DHCP服務器提供了這種功能。如果您使用TP-LINK無線路由器的DHCP服務器功能的話,您可以讓DHCP服務器自動替您配置局域網中各計算機的TCP/IP協議。

通常用戶保留它的默認設置如上圖就基本沒什么問題。在這里建議在DNS服務器上填上用戶在網絡提供商所提供的DNS服務器地址,有助于穩定快捷的網絡連接。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

11.在DHCP服務器的客戶端列表里用戶們可以看到已經分配了的IP地址、子網掩碼、網關、以及DNS服務器等。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

12.靜態地址分配設置

為了方便您對局域網中計算機的IP地址進行控制,TP-LINK無線路由器內置了靜態地址分配功能。靜態地址分配表可以為具有指定MAC地址的計算機預留靜態的IP地址。之后,此計算機請求DHCP服務器獲得IP地址時,DHCP服務器將給它分配此預留的IP地址。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

13.如果用戶對網絡服務有比較高的要求(如BT下載之類)都可以在轉發規則這里進行一一設置。

虛擬服務器定義一個服務端口,所有對此端口的服務請求將被重新定位給通過IP地址指定的局域網中的服務器。

服務端口:WAN端服務端口,即路由器提供給廣域網的服務端口。您可以輸入一個端口號,也可以輸入一個端口段,如:6001-6008。

IP地址:局域網中作為服務器的計算機的IP地址。

協議:服務器所使用的協議。

啟用:只有選中該項后本條目所設置的規則才能生效。

常用服務端口下拉列表中列舉了一些常用的服務端口,您可以從中選擇您所需要的服務,然后單擊此按鈕把該服務端口填入上面的虛擬服務器列表中。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

14.某些程序需要多條連接,如Internet游戲,視頻會議,網絡電話等。

由于防火墻的存在,這些程序無法在簡單的NAT路由下工作。特殊應用程序使得某些這樣的應用程序能夠在NAT路由下工作。

觸發端口:用于觸發應用程序的端口號。

觸發協議:用于觸發應用程序的協議類型。

開放端口:當觸發端口被探知后,在該端口上通向內網的數據包將被允許穿過防火墻,以使相應的特殊應用程序能夠在NAT路由下正常工作。您可以輸入最多5組的端口(或端口段),每組端口必須以英文符號“,”相隔。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

15.在某些特殊情況下,需要讓局域網中的一臺計算機完全暴露給廣域網,以實現雙向通信,此時可以把該計算機設置為DMZ主機。(注意:設置DMZ主機之后,與該IP相關的防火墻設置將不起作用。)

DMZ主機設置:首先在DMZ主機IP地址欄內輸入欲設為DMZ主機的局域網計算機的IP地址,然后選中“啟用”,最后單擊“保存”完成DMZ主機的設置。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

16.UPnP設置。

如果您使用迅雷、電驢、快車等各類BT下載軟件就建議開啟。效果能加快BT下載。具體就不作詳細說明了。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

17.基本上普通的家用路由的內置防火墻功能比較簡單,只是基本滿足普通大眾用戶的一些基本安全要求。

不過為了上網能多一層保障,開啟家用路由自帶的防火墻也是個不錯的保障選擇。在安全設置的第一項防火墻設置內我們可以選擇開啟一些防火墻功能“IP地址過濾”、“域名過濾”、“MAC地址過濾”、“高級安全設置”。開啟了以后使之后的各類安全功能設置生效。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

18.在IP地址過濾這里通過數據包過濾功能來控制局域網中計算機對互聯網上某些網站的訪問。

生效時間:本條規則生效的起始時間和終止時間。時間請按hhmm格式輸入,例如0803。

局域網IP地址:局域網中被控制的計算機的IP地址,為空表示對局域網中所有計算機進行控制。您也可以輸入一個IP地址段,例如192.168.1.20-192.168.1.30。

局域網端口:局域網中被控制的計算機的服務端口,為空表示對該計算機的所有服務端口進行控制。您也可以輸入一個端口段,例如1030-2000。

廣域網IP地址:廣域網中被控制的網站的IP地址,為空表示對整個廣域網進行控制。您也可以輸入一個IP地址段,例如61.145.238.6-61.145.238.47。

廣域網端口:廣域網中被控制的網站的服務端口,為空表示對該網站所有服務端口進行控制。您也可以輸入一個

端口段,例如25-110。

協議:被控制的數據包所使用的協議。

通過:當選擇“允許通過”時,符合本條目所設置的規則的數據包可以通過路由器,否則該數據包將不能通過路由器。

狀態:只有選擇“生效”后本條目所設置的規則才能生效。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

19.在域名過濾這里可以使用域名過濾功能來指定不能訪問哪些網站。

生效時間:本條規則生效的起始時間和終止時間。時間請按hhmm格式輸入,例如0803,表示8時3分。

域名:被過濾的網站的域名或域名的一部分,為空表示禁止訪問所有網站。如果您在此處填入某一個字符串(不區分大小寫),則局域網中的計算機將不能訪問所有域名中含有該字符串的網站。

狀態:只有選中該項后本條目所設置的過濾規則才能生效。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

20.在MAC地址過濾這里可以通過MAC地址過濾功能來控制局域網中計算機對Internet的訪問。

MAC地址:局域網中被控制的計算機的MAC地址。

描述:對被控制的計算機的簡單描述。

狀態:只有設為“啟用”的時候本條目所設置的規則才能生效。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

21.遠端WEB管理如上圖字面解析是設置路由器的WEB管理端口和廣域網中可以執行遠端WEB管理的計算機的IP地址。

WEB管理端口:可以執行WEB管理的端口號。

遠端WEB管理IP地址:廣域網中可以執行遠端WEB管理的計算機的IP地址。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

22.數據包統計時間間隔

對當前這段時間里的數據進行統計,如果統計得到的某種數據包(例如UDPFLOOD)達到了指定的閾值,那么系統將認為UDP-FLOOD攻擊已經發生,如果UDP-FLOOD過濾已經開啟,那么路由器將會停止接收該類型的數據包,從而達到防范攻擊的目的。

DoS攻擊防范:這是開啟以下所有防范措施的總開關,只有選擇此項后,才能使幾種防范措施才能生效。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

23.緊接著路由功能這里在如果用戶們有連接其它路由的網絡需要可以在這里進行設置。

目的IP地址:欲訪問的網絡或主機IP地址。

子網掩碼:填入子網掩碼。

網關:數據包被發往的無線路由器或主機的IP地址。該IP必須是與WAN或LAN口屬于同一個網段。

狀態:只有選擇“生效”后本條目所設置的規則才能生效。

打不開192.168.1.253,無線路由器怎么設置,192.168.1.253打不來,192.168.1.253打,tp-link設置,192.168 1.1登錄

24.動態DNS是部份TP-LINK無線路由器的一個新的設置內容。

這里所提供的“Oray.net花生殼DDNS”是用來解決動態IP的問題。針對大多數不使用固定IP地址的用戶,通過動態域名解析服務可以經濟、高效的構建自身的網絡系統。

服務提供者:提供DDNS的服務器。

用戶名:在DDNS服務器上注冊的用戶名。

密碼:在DDNS服務器上注冊的密碼。

啟用DDNS:選中則啟用DDNS功能,否則關閉DDNS功能。

連接狀態:當前與DDNS服務器的連接狀態。

服務類型:在DDNS服務器上注冊的服務類型。

域名信息:當前從DDNS服務器獲得的域名服務列表。有興趣的用戶可以嘗試一下這個功能。

分享到您的社交平臺:

抱歉!評論已關閉.

闽乐游棋牌游戏下载 大富豪彩票安卓 极速飞艇网页计划 重庆彩票投注站申请 吉林时时彩开奖记录 福建十一选五手机走挚图 七星彩彩票论坛 天津快乐10分钟走势图 中国体育彩票七星彩 排列三走势图浙江风采 竞彩篮球大小分算加时吗